Draper Goren Holm Introduces Plugin Into Wordpress

Jyoti  |  Apr 23, 2020

Calif-based Draper Goren Holm, on April 22, 2020, launched its new cryptocurrency exchange, Plugin, which would help people to not only include trading features on the website in just one minute but also would allow them to generate their own branded crypto exchange.

Anyone Can Use Plugin

The venture studio in its public statement has mentioned that website owner like blogger, content writer, media companies of entrepreneurs could use the new crypto exchange anytime anywhere, it would be open for them.

Tim Draper, the co-founder of Draper Goren Holm, has stated, “plugin would make us one step closer to the dream of a truly borderless world”.

Alon Goren, the author of the Plugin, mentioned that they have used Wordpress to develop 35 percent of the internet. He also stated that the company decided to introduce the exchange on a massively popular platform as it would allow people from all over the world to have their own crypto exchange.

The press release by the company states the Plugin has been designed in a way that it gets customized easily.

Plugin Uses Totle Technology

The plugin uses the API which belongs to Totle, a crypto swaps platform, to transmit the orders to those decentralized platforms which have the best prices.

According to a report, the Plugin can not store any digital asset as it does not have a built-in facility but it could get compatible with MetaMask, Brave and Coinbase Wallet.

In its press release, the Draper Goren Holm remained very light regarding the security features of Pugin, therefore, an assumption is being made that the exchange is not vulnerable to exchange hacks.

A report states that until the year 2015, the Wordpress allowed the users to pay bills in Bitcoin on its platform. Wordpress could be universal but when it comes to users, they do not have the capability to maintain the best security practices.

WP White Security, a security specialist, has stated that in the year 2013, over 70 percent of Wordpress was open to cyber-attacks because of the obsolete firewall protection.

Articles You May Read.

    Related News